日経Linux 2008/07号

Newsフラッシュ セキュリティ
DebianのOpenSSLにぜい弱性 暗号を解読される危険性あり
セキュリティ

 Debian GNU/Linux 4.0やUbuntu 7.04/7.10/8.04 LTSに含まれる暗号生成ソフト「OpenSSL」に,推測可能な乱数を生成する問題が発見された。暗号化通信を復号されたり,証明書による公開鍵認証が回避されたりする危険性が指摘されている。(19ページ掲載記事から抜粋) *テキスト版記事の文字数:421文字

この記事をオンラインで読む
買い物カゴに入れる110円
買い物カゴに入れる(読者特価)55円
 特価が表示されない場合は下の (※)をご覧ください
この雑誌を購入する
お得な定期購読 (手続き画面へ移動します)

(※) 「読者特価」でご購入の際、日経IDに未ログインの場合は途中で通常価格が表示されることがあります。ご購入画面をそのまま進んでいただき、「次へ(お客様情報の入力へ)」のボタン押下後に表示されるログイン画面で日経IDをご入力ください。特価適用IDであれば、表示が特価に変わります。

関連カテゴリ・企業名
【記事に含まれる分類カテゴリ】
情報システム > 情報システムセキュリティ・トラブル > バグ・セキュリティホール
情報システム > 情報システムセキュリティ・トラブル > 情報暗号化技術・製品*
update:19/09/25